Ergebnis 1 bis 2 von 2
  1. #1
    Klaufi
    Klaufi ist offline
    Alter Hase Avatar von Klaufi

    Ort
    Dresden
    Beiträge
    2.325

    Probleme mit Sonderzeichen im Hauptpanel

    Seit Kurzem werden zumindest bei mir die Sonderzeichen in der Forenübersicht nicht mehr richtig angezeigt. Stattdessen werden Karos mit Fragezeichen eingeblendet. Ich weiß, dass es heute Nachmittag noch anders aussah. Habt ihr Probleme mit den Fonts oder was hat das zu bedeuten?

    Edit: auf einmal ist es weg oO
    Gut, dass ich noch nen Screenshot gemacht hab, sonst glaubts mir keiner:
    http://img195.imageshack.us/img195/9758/forenfehler.jpg

  2. #2
    Kelmon
    Kelmon ist offline
    Forenlegende Avatar von Kelmon

    Ort
    Göppingen
    Alter
    37
    Beiträge
    11.023
    Ich vermute, es hat sich einfach der Zeichensatz Deines Browsers verstellt, vom Besuch einer anders codierten Seite vielleicht. Das passiert einfach hin und wieder (meist ein Umspringen von "Western" zu "Unicode" oder sowas).

    Zufällig irgendwelche asiatischen Seiten besucht?
    LARP-Anfänger: Schaut hier nach!

Ähnliche Themen

  1. guten Abend ans Forum (jetzt ohne Sonderzeichen im Titel)
    Von Calida im Forum Die üblichen Verdächtigen
    Antworten: 5
    Letzter Beitrag: 12.04.2012, 15:51
  2. Probleme mit Anmeldungsformular
    Von Fehu im Forum LARP - Allgemein
    Antworten: 4
    Letzter Beitrag: 15.07.2011, 17:50
  3. Probleme mit der Charaktererstellung
    Von Etheliorn im Forum Charaktere und Konzepte
    Antworten: 24
    Letzter Beitrag: 17.08.2010, 13:40
  4. Probleme mit dem Wappenrock...
    Von Trekke im Forum Bauanleitungen und Selbstgemachtes
    Antworten: 2
    Letzter Beitrag: 01.07.2010, 16:15

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
  • BB-Code ist an.
  • Smileys sind an.
  • [IMG] Code ist an.
  • [VIDEO] Code ist an.
  • HTML-Code ist an.
(c) mit Unterstützung von Trollfelsen.de